サポート&ダウンロード

モバイル SDK 対応モデル一覧とダウンロード

モバイル SDK 対応モデル一覧

PJ シリーズ

iPhone/ iPad Android
ver. 4.x ver. 3.x TYPE B
ver. 1.0.0.0
ver. 3.x ver. 2.x TYPE B
ver. 1.0.0.2
対応OS 9.0 以上 8.0~13.0 9.0 以上 4.0.3 以上 2.2 以上
(USBの場合は
3.1 以上)
5.0 以上
PJ-773 有り 有り - 有り 有り -
PJ-763MFi 有り 有り - 有り 有り -
PJ-763 - - - 有り 有り -
PJ-723 - - - 有り 有り -
PJ-673 有り 有り - - - -
PJ-663 - - - 有り 有り -
PJ-623 - - - 有り 有り -
PJ-560 - - - 有り 有り -
PJ-520 - - - 有り 有り -

MW シリーズ

iPhone/ iPad Android
ver. 4.x ver. 3.x TYPE B
ver. 1.0.0.0
ver. 3.x ver. 2.x TYPE B
ver. 1.0.0.2
対応OS 9.0 以上 8.0~13.0 9.0 以上 4.0.3 以上 2.2 以上
(USBの場合は
3.1 以上)
5.0 以上
MW-270 有り 有り - 有り - -
MW-260MFi 有り 有り - 有り 有り -
MW-260 - - - 有り 有り -
MW-170 有り 有り - 有り - -
MW-145MFi 有り 有り - 有り 有り -
MW-145BT - - - 有り 有り -
MW-140BT
TypeE/ F
- - - 有り 有り -
MW-140BT - - - 有り 有り -
MW-120/ TypeF - - - - - -
MW-100e - - - - - -

RJ シリーズ

iPhone/ iPad Android
ver. 4.x ver. 3.x TYPE B
ver. 1.0.0.0
ver. 3.x ver. 2.x TYPE B
ver. 1.0.0.2
対応OS 9.0 以上 8.0~13.0 9.0 以上 4.0.3 以上 2.2 以上
(USBの場合は
3.1 以上)
5.0 以上
RJ-4250WB 有り 有り - 有り - -
RJ-4230B 有り 有り - 有り - -
RJ-4040 有り 有り - 有り 有り -
RJ-4030Ai 有り 有り - 有り - -
RJ-4030 - - - 有り 有り -
RJ-3150Ai 有り 有り - 有り - -
RJ-3150 有り 有り - 有り 有り -
RJ-3050Ai 有り 有り - 有り - -
RJ-3050 有り 有り - 有り 有り -
RJ-3035B - - 有り - - 有り
RJ-2150 有り 有り - 有り - -
RJ-2140 有り 有り - 有り - -
RJ-2050 有り 有り - 有り - -
RJ-2035B - - 有り - - 有り
RJ-2030 - - - 有り - -

TD シリーズ

iPhone/ iPad Android
ver. 4.x ver. 3.x TYPE B
ver. 1.0.0.0
ver. 3.x ver. 2.x TYPE B
ver. 1.0.0.2
対応OS 9.0 以上 8.0~13.0 9.0 以上 4.0.3 以上 2.2 以上
(USBの場合は
3.1 以上)
5.0 以上
TD-4750TNWBR - 有り - - 有り
TD-4750TNWB - 有り - - 有り
TD-4650TNWB - 有り - - 有り
TD-4550DNWB 有り 有り - 有り - -
TD-4510D 有り 有り - 有り - -
TD-4420DN 有り 有り - 有り - -
TD-4100N - - - 有り 有り -
TD-4000 - - - 有り 有り -
TD-2130N/
2130NSA
有り 有り - 有り 有り -

TJ シリーズ

iPhone/ iPad Android
ver. 4.x ver. 3.x TYPE B
ver. 1.0.0.0
ver. 3.x ver. 2.x TYPE B
ver. 1.0.0.2
対応OS 9.0 以上 8.0~13.0 9.0 以上 4.0.3 以上 2.2 以上
(USBの場合は
3.1 以上)
5.0 以上
TJ-4620TN - 準備中 - - 有り
TJ-4520TN - 準備中 - - 有り
TJ-4420TN - 準備中 - - 有り

QL シリーズ

iPhone/ iPad Android
ver. 4.x ver. 3.x TYPE B
ver. 1.0.0.0
ver. 3.x ver. 2.x TYPE B
ver. 1.0.0.2
対応OS 9.0 以上 8.0~13.0 9.0 以上 4.0.3 以上 2.2 以上
(USBの場合は
3.1 以上)
5.0 以上
QL-1115NWB 有り 有り - 有り - -
QL-820NWB 有り 有り - 有り - -
QL-800 - - - 有り - -
QL-720NW 有り 有り - 有り 有り -

PT シリーズ

iPhone/ iPad Android
ver. 4.x ver. 3.x TYPE B
ver. 1.0.0.0
ver. 3.x ver. 2.x TYPE B
ver. 1.0.0.2
対応OS 9.0 以上 8.0~13.0 9.0 以上 4.0.3 以上 2.2 以上
(USBの場合は
3.1 以上)
5.0 以上
PT-P950NW 有り 有り - 有り - -
PT-P910BT 有り - - 有り - -
PT-P900W 有り 有り - 有り - -
PT-P750W 有り 有り - 有り 有り -

FAQ(よくあるご質問)

ご購入を検討中のお客様へ

ご利用中のお客様へ(サポート)

開発をご検討中のお客様へ

  • 目的から選ぶ

    印刷したい、プリンターを設定・管理したい場合はこちらからご確認ください

  • b-PAC

    Windows 向けアプリケーション開発ツールについてのご案内

  • モバイル SDK

    モバイル端末向けアプリケーション開発ツールのご案内

  • コマンドリファレンス

    ラベルプリンターやモバイルプリンターの制御コマンドリファレンスのご案内

  • 汎用ソフトウェア

    弊社が提供している汎用ソフトウェアのご紹介

  • 機種から選ぶ

    ご利用の機種から、提供しているツールのご紹介

  • 導入事例

    開発ツールを利用した導入事例のご紹介

サポート&ダウンロード