よくあるご質問(Q&A)

閉じる

PT-9500pc

よくあるご質問(Q&A)

よくあるご質問(Q&A)

更新日:2017/11/17 ID : faqp00010579_001

「プリンタの設定」画面の「アプリケーション対応プリンタ」でプリンタが選択できません。(Windows向け P-touch Editor 4.2)

P-touch Editor で印刷するためにはプリンタドライバが必要です。
「ソフトウェアダウンロード」のページからプリンタドライバをダウンロードしてインストールしてください。

対象製品

PT-1500pc, PT-18N/18R , PT-24 , PT-9200pc, PT-9300pc, PT-9500pc, QL-550, RL-700S, SC-2000, SC-2000USB, SC-370pc

問題は解決しましたか?

アンケートご協力のお願い

よろしければアンケートにご協力ください。 よりよい情報提供ができるよう改善に努めてまいります。
このQ&Aはお客さまの問題解決にお役にたてましたか?
コメント

このコメント欄へのお問い合わせには返答できません。
こちらにはお客さまのご連絡先等,個人情報に関係する内容は記載しないようにお願いいたします。

別のQ&Aを探しますか?