印刷  |  閉じる

QL-800

よくあるご質問(Q&A)

よくあるご質問(Q&A)

データベース機能を使おうとすると、 アプリケーションエラーが発生します。(Windows向け P-touch Editor 5.1/5.2)

P-touch Editor が使用するデータベースモジュールが損傷しているか、 現在インストールされているデータベースエンジンのバージョンが古い可能性があります。

問題を解決するために、 Microsoft ダウンロードセンターから最新版の Microsoft Data Access Components (MDAC) と Microsoft Jet 4.0 データベースエンジンをダウンロードし、 インストールしてください。

Windows XP SP2 では、 この方法は使用できません。 Windows XP SP2 をお使いの場合は、 パソコンメーカーにお問い合わせください。

印刷  |  閉じる