QL-800

よくあるご質問(Q&A)

よくあるご質問(Q&A)

P-touch Editor が正しく動作しません。 (Office 2013 または 2016 ユーザーの場合)

アドイン設定がオンの状態で Office を 2013 または 2016 バージョンにアップデートすると、 P-touch Editor の動作に不具合が起こることがあります。

最新バージョンの P-touch Editor  にアップデートしてください。

対象製品

MW-170, PJ-723, PJ-763, PJ-763MFi, PJ-773, PT-9700PC, PT-9800PCN, PT-D600, PT-P700, PT-P750W, PT-P900W, PT-P950NW, QL-800, QL-820NWB, RJ-2030, RJ-2050, RJ-2140, RJ-2150, RJ-3050, RJ-3050Ai, RJ-3150, RJ-3150Ai, RJ-4030Ai, RJ-4230B, RJ-4250WB, TD-4420DN, TD-4510D, TD-4550DNWB, TP-M5000N

アンケートご協力のお願い

よろしければアンケートにご協力ください。 よりよい情報提供ができるよう改善に努めてまいります。

このQ&Aはお客さまの問題解決にお役にたてましたか?

コメント

このコメント欄へのお問い合わせには返答できません。
こちらにはお客さまのご連絡先等,個人情報に関係する内容は記載しないようにお願いいたします。

別のQ&Aを探しますか?