QL-800

よくあるご質問(Q&A)

よくあるご質問(Q&A)

データベース機能を使おうとすると、 アプリケーションエラーが発生します。(Windows向け P-touch Editor 5.1/5.2)

P-touch Editor が使用するデータベースモジュールが損傷しているか、 現在インストールされているデータベースエンジンのバージョンが古い可能性があります。

問題を解決するために、 Microsoft ダウンロードセンターから最新版の Microsoft Data Access Components (MDAC) と Microsoft Jet 4.0 データベースエンジンをダウンロードし、 インストールしてください。

Windows XP SP2 では、 この方法は使用できません。 Windows XP SP2 をお使いの場合は、 パソコンメーカーにお問い合わせください。

対象製品

MW-100/100e, MW-120 , MW-140BT, MW-145BT, MW-170, MW-260, MW-260MFi, PJ-623, PJ-663, PT-18N/18R , PT-24 , PT-2430PC, PT-2730, PT-9500pc, PT-9700PC, PT-9800PCN, PT-D600, PT-P710BT, PT-P750W, QL-1050, QL-1115NWB, QL-550, QL-580N, QL-650TD, QL-700, QL-720NW, QL-800, QL-820NWB, RJ-2030, RJ-2050, RJ-2140, RJ-2150, RJ-3050, RJ-3050Ai, RJ-3150, RJ-3150Ai, RJ-4030, RJ-4040, RJ-4230B, RJ-4250WB, TD-2130N/ 2130NSA, TD-4000, TD-4100N, TD-4420DN, TD-4510D, TD-4550DNWB, TP-M5000N

アンケートご協力のお願い

よろしければアンケートにご協力ください。 よりよい情報提供ができるよう改善に努めてまいります。

このQ&Aはお客さまの問題解決にお役にたてましたか?

コメント

このコメント欄へのお問い合わせには返答できません。
こちらにはお客さまのご連絡先等,個人情報に関係する内容は記載しないようにお願いいたします。

別のQ&Aを探しますか?