PT-9300pc

よくあるご質問(Q&A)

よくあるご質問(Q&A)

ファイルを開こうとすると 「XXXX.lbl のファイル形式が正しくありません。」 というエラーが出る。(Windows向け P-touch Editor 4.2)

P-touch Editor 4.0/ 4.1 で、 4.2 のファイルを開くと下記のエラーが出ます。

 

Image

 

P-touch Editor 4.2 は、 従来のP-touch Editor  3.x シリーズ、 P-touch Editor 4.0/ 4.1 のファイルを読み込むことができますが、 P-touch Editor 4.2 で作成したファイルはP-touch Editor 3.x/ 4.0/ 4.1 では、 読み込むことはできません。

 

P-touch Editor 4.2 を起動して、ファイルを開いてください。

 

<.lblファイルをダブルクリックして、起動するときにエラーが出る場合>
P-touch Editor 4.2 で作成した .lblファイルをダブルクリックした時、 P-touch Editor 4.0/ 4.1 が起動するように、 関連付けされている可能性があります。
一旦、 スタートメニューまたは、 デスクトップから、 P-touch Editor 4.2 を起動します。 その後 .lblファイルをダブルクリックすると、 Editor 4.2 が起動するようになります。
P-touch Editor 4.0/ 4.1/ 4.2 を、 同じ PC にインストールしている方は注意してください。

 

対象製品

PT-1500pc, PT-18N/18R , PT-24 , PT-9200pc, PT-9300pc, PT-9500pc, QL-1050, QL-550, RL-700S, SC-370pc

アンケートご協力のお願い

よろしければアンケートにご協力ください。 よりよい情報提供ができるよう改善に努めてまいります。

このQ&Aはお客さまの問題解決にお役にたてましたか?

コメント

このコメント欄へのお問い合わせには返答できません。
こちらにはお客さまのご連絡先等,個人情報に関係する内容は記載しないようにお願いいたします。

別のQ&Aを探しますか?